Apache HTTP 2.4.17 to 2.4.38 Local Root Exploit vulnerability

David Beroff

Well-known member
Joined
Jun 14, 2016
Messages
1,099
Best answers
0
Ratings
112 1
Points
63
#1
Hi everyone,

I received an email like this

Hello,
We like to keep everyone updated with news of new possible exploits. We have just been alerted to one relating to Apache. Please see below and take appropriate action. If you need any help, please raise a ticket with our Support team.
https://httpd.apache.org/security/vulnerabilities_24.html

We are hearing reports of exploit(s) already being produced and strongly recommend that everyone update to Apache HTTP 2.4.39 as soon as possible - especially in shared hosting environments!
https://www.apache.org/dist/httpd/Announcement2.4.html
Is it true?
If yes, how to update Apache to fix this error?
 
Joined
Oct 26, 2014
Messages
49
Best answers
1
Ratings
13 1
Points
8
#2
What kind of server do you have?
 
Joined
Oct 26, 2014
Messages
49
Best answers
1
Ratings
13 1
Points
8
#4
You may have issues with Centos 6 repos doing upgrades. You would want to make a backup of your httpd.conf file and then you can try "yum upgrade httpd". This is assuming you have no control panel installed.
 
Latest Threads
Replies
2
Views
19
Replies
4
Views
57
Replies
4
Views
55
Replies
5
Views
51
Recommended Threads
Replies
1
Views
1,708
Replies
7
Views
2,160

Latest postsNew threads

Latest Hosting OffersNew Reviews

Sponsors

Latest Blog ArticlesMost Viewed Threads

Tag Cloud

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top