whmcs and modulegarden solusvm module

trendsetter149

New member
Registered
Joined
Nov 15, 2016
Messages
4
Points
0
i am using module garden solusvm module
but when i add (configerable option) Location
and add node like 10|ny 11|La |13|da
it give the error
Order Accept Encountered Problems
Invalid node group (ID 11)

Please guide me
Thanks
 

trendsetter149

New member
Registered
Joined
Nov 15, 2016
Messages
4
Points
0
in whmcs or solusvm
please also guide me about node group configuration
 

tlhIngan

Member
Registered
Joined
Jul 12, 2016
Messages
49
Points
8
tlhIngan
Definitely you are having problems on setting up configurations. You should find a tech admin to help you.
If no, you will get many next errors and you can not solve all.
 

R Langley

Well-known member
Registered
Joined
Dec 12, 2016
Messages
205
Points
0
Go to the solusVM admin panel and be sure you add the nodes to a group, then in whmcs add the nodes also to a group then when you pull up the modules click save first so it can reload the configurations and then see if it works. If it does not work give SolusVM dev's the information to login and they will fix the problem for you if it is server side or just a little error. It could also be ports being blocked on the server so the API is not able to communicate with the server. I went through this same problem myself many years ago I might be able to help to some extent is SolusVM does not fix the problem but I'm almost positive the L2 tech should be able to fix it if not the L1.
 

trendsetter149

New member
Registered
Joined
Nov 15, 2016
Messages
4
Points
0
1 add all nodes in group in solusvm
but in whmcs not under stand
( then in whmcs add the nodes also to a group)
Please guide me
Thanks
 

R Langley

Well-known member
Registered
Joined
Dec 12, 2016
Messages
205
Points
0
R Langley

SolusVM = Each node in different group depending on how your using the nodes KVM or OpenVZ and what not.
WHMCS = Each node in the same group but in the plan setting or node settings cant really explain it without seeing it but in the setting where you add the prices and auto checkout and what not you would be able to select the group and then select the node from the group, but before you get to this you have to be sure the API is connecting. Did you already set the API up in SolusVM admin panel?

Remember I last used SolusVM about 5 years ago so my memory is really light on the matter just trying to remember as much as possible to help you out.
 
Older Threads
Latest Threads
Replies
0
Views
24
Replies
0
Views
70
Replies
1
Views
223

Latest Hosting OffersNew Reviews

Sponsors

Tag Cloud

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top