Setup a VLAN on a dedicated server

manoaratefy

Well-known member
Joined
Sep 15, 2016
Messages
124
Points
18
Good morning,

I've ordered new IP addresses from my provider and they told me that it is now available for me as they configured VLAN. But I don't have idea how to use it.

My current configuration is : em1 and multiple interface kvm.101, kvm.102, ... are in a bridge br0. br0 is on a /29 network.

I tried to create a VLAN interface em1.244 with /28 IP but when I ping the IP, no answer. Looked to interface status, it is UP.

Anyone can help me ?
 

KnownHost-DanielP

Well-known member
Joined
Mar 1, 2018
Messages
121
Points
28
Are you just trying to bind these IP's directly to your dedicated server, or are you trying to virtualize them so they can appear inside of a KVM container or similar?

First I'd try and bind them directly to the dedi to see if you can get them routing and then from there set it up to work with the KVM.

You'd need to make sure the interface is setup to tag the packets with the appropriate vlan but I'm afraid I won't be too much help on that end of things.
 

manoaratefy

Well-known member
Joined
Sep 15, 2016
Messages
124
Points
18
Thank you for your help! I've removed IP configuration on em1.244 interface, putted this interface into the bridge br0 and used directly IP addresses with KVM virtual machines and it works.
 
Latest Threads
  • Awaiting approval
Replies
0
Views
1
Replies
1
Views
23
Replies
1
Views
25
Replies
1
Views
43
Recommended Threads
Replies
2
Views
351
Replies
1
Views
1,600
Replies
6
Views
1,131
Replies
10
Views
3,327
Replies
7
Views
1,448
fwh

Latest Hosting OffersNew Reviews

Sponsors

Latest Blog ArticlesMost Viewed Threads

Tag Cloud

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top