Can not install the latest version of Wordpress?

Kaz Wolfe

Well-known member
Joined
Jul 7, 2016
Messages
466
Points
28
Hi everyone, I can not install the latest version of Wordpress? why? my server has PHP 7.2 but seem Worpress 5.0+ is requiring PHP 7.3, I can not upgrade to PHP 7.3 because some websites could not run with this version of PHP. Does anyone have same problem? need some help!
 

buzybee-kevin

Member
Joined
Oct 26, 2014
Messages
56
Points
8
To be honest you kind of have already answered your question. You can run WP on php 5.6.2 but you will still have a php problem. If you want to install that latest WP then you need php 7.3. Of course everybody has this problem from time to time. You did not mention your type of hosting other then "my server"? Are you on a dedicated hosting platform? What type of control panel?
 

Kaz Wolfe

Well-known member
Joined
Jul 7, 2016
Messages
466
Points
28
I could not install the latest version of Wordpress, I tried to install old version 4.9 then it is successful, I think the latest version of Wordpress could not run on PHP 7.2, it may need PHP 7.3
 

WSCallum

Member
Joined
Jul 5, 2018
Messages
27
Points
3
Again you're answering your own question here. You know what you have to do but can't do it. Your best option would be to look for reseller hosting or something along those lines that allows you to run different PHP versions on each individual account. If you are using cPanel on a VPS however for example, cPanel supports Multi-PHP as standard too.
 
Latest Threads
Replies
0
Views
1
Replies
0
Views
21
Replies
1
Views
48
Replies
1
Views
33
Replies
3
Views
55

Latest postsNew threads

Latest Hosting OffersNew Reviews

Sponsors

Latest Blog ArticlesMost Viewed Threads

Tag Cloud

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top