WordPress critical security release

Hostlumina

Member
Registered
Joined
Apr 16, 2015
Messages
60
Points
0
Hi Everyone,

Hope I got the correct forum here....

But if you aren't aware nor have auto-update selected. WordPress has released version 4.1.2 which addresses a few security vulnerabilities and it is highly recommended that you update ASAP.

Official link:

https://wordpress.org/news/2015/04/wordpress-4-1-2/
 

Hostlumina

Member
Registered
Joined
Apr 16, 2015
Messages
60
Points
0
Just another FYI. WordPress has released a security patch (4.2.1) for the latest WordPress "Powell" 4.2.

It is highly recommended to upgrade your WordPress installs or run the risk of your site/s to be compromised.

Quote from WordPress
"A few hours ago, the WordPress team was made aware of a cross-site scripting vulnerability, which could enable commenters to compromise a site."

Official link:
https://wordpress.org/news/2015/04/wordpress-4-2-1/
 

RDO Servers

Well-known member
Registered
Joined
Apr 3, 2015
Messages
1,027
Points
83

Miguel R

New member
Registered
Joined
Jun 13, 2013
Messages
6
Points
0
Thanks for the info!

I have been noticed about this update via email from WordPress.

My blog has been updated automatically to newest version of WP.
 

ron13315

Well-known member
Registered
Joined
Jul 23, 2014
Messages
177
Points
0
so this is true, one of my client email me for the immediate updates of his wordpress site because his hosting provider warning him for the cross-site scripting vulnerability. I must update my wordpress site too, thanks for the info.
 
Latest Threads
Replies
0
Views
11
Replies
1
Views
35
Replies
0
Views
25
Replies
2
Views
85
Replies
0
Views
75

Latest postsNew threads

Latest Hosting OffersNew Reviews

Sponsors

Tag Cloud

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top