Should I upgrade Worpdress to the latest version?

Harry P

Well-known member
Joined
Feb 3, 2015
Messages
360
Points
28
I am using an old Wordpress version, it's version 4.9, I am still using it because it is compatible with some important plugins on my website, I am afreadi that if I upgrade Woredpress then some Plugins can not be compatible with new Wordpress and can make website not work. Any suggestions please? many thanks!
 

andyh

New member
Joined
May 14, 2021
Messages
14
Points
1
Hi, install the roll back plugin so if anything doesn’t work you can roll back Wordpress to any version
 
Latest Threads
Replies
0
Views
56
Replies
2
Views
43

Latest Hosting OffersNew Reviews

Sponsors

Latest Blog ArticlesMost Viewed Threads

Tag Cloud

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top