PCI Compliance

Joined
Jan 19, 2013
Messages
41
Best answers
1
Ratings
12
Points
8
#1
PCI compliance warning: ISC BIND 9 < 9.9.10-P2 / 9.9.10-S3 / 9.10.5-P2 / 9.10.5-S3 / 9.11.1-P2
Multiple Vulnerabilities...

Any suggestions?
 
Last edited:

bountysite

Corporate Member
Corporate Member
Joined
Oct 11, 2017
Messages
51
Best answers
0
Ratings
23
Points
8
#2
Are you on the latest CPanel/CentOS? Upgrade has not helped!
Why don't you take this up with Cpanel?
 
Joined
Jan 19, 2013
Messages
41
Best answers
1
Ratings
12
Points
8
#3
cPanel says all packages along with the bind updates automatically with cPanel update.
 

bountysite

Corporate Member
Corporate Member
Joined
Oct 11, 2017
Messages
51
Best answers
0
Ratings
23
Points
8
#4
Write to CPanel support and get help from them. They regularly deal with these cases.
PCI looks at versions only, and hence such issues.
 

Latest Hosting OffersNew Reviews

Sponsors

Latest Blog ArticlesMost Viewed Threads

Tag Cloud

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top