Vestacp got hacked/vulnerable

BillEssley

Well-known member
Joined
Feb 19, 2013
Messages
312
Best answers
2
Ratings
27
Points
28
#2
I heard same problem with them months ago, seem there are many problems with this free hosting panel. I would recommend everyone go with a paid hosting panel as cPanel or Plesk. They are more better secure.
 

hostens

Well-known member
Joined
Jan 18, 2017
Messages
201
Best answers
2
Ratings
79 9
Points
28
#3
Yes, not the first time. We all thought they solved the bugs last time. Using paid control panel has only one benefit - it responds to security and other errors faster.
 

proteus

New member
Joined
Sep 26, 2017
Messages
8
Best answers
0
Ratings
1
Points
3
#4
You can also use Centos Webpanel or Cyberpanel
 

Dr. McKay

Well-known member
Joined
Nov 26, 2016
Messages
385
Best answers
1
Ratings
29
Points
28
#7

AlbaHost

Well-known member
Joined
Jan 18, 2017
Messages
365
Best answers
1
Ratings
100 6
Points
28
#8
AlbaHost
Google cpanel vulnerabilities and you would find alot, securing your server mean blocking unecessary ports, ssh, and many more. Installing mod security because by default this is not installed, configuring cphulk and so on. It doesnt mean if you install a paid cpanel version you are secure...
 
Older Threads
Replies
12
Views
286
Replies
1
Views
184
Replies
16
Views
530
Newer Threads
Replies
8
Views
245
Replies
6
Views
161
Replies
0
Views
70
Replies
2
Views
181
Latest Threads
Replies
0
Views
1
Replies
4
Views
33
  • Deleted
  • Deleted by fwh
Replies
0
Views
1
Recommended Threads
Replies
1
Views
1,453
Replies
25
Views
3,159
Replies
2
Views
359
Replies
5
Views
525

Latest Hosting OffersNew Reviews

Sponsors

Latest Blog ArticlesMost Viewed Threads

Tag Cloud

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top