error whmcs open ticket

valvps

Active member
Joined
Feb 17, 2017
Messages
72
Best answers
0
Ratings
2
Points
8
#1
have if someone can help me.

when a customer opens a support ticket, or sales in whmcs, this does not send

the message that a ticket was opened.


the ticket is opened in whmcs


but there is no notice to the client.


The SMTP is fine.
 

Blizbox

Well-known member
Joined
Mar 25, 2018
Messages
94
Best answers
2
Ratings
36 5
Points
18
#2
check if the setting "No Autoresponder" is unchecked, under settings > support > support departments, then the specific department
 
Joined
Oct 26, 2014
Messages
49
Best answers
1
Ratings
13 1
Points
8
#4
You also need to make sure that your out going SMTP mail server is configured with the proper PTR,DMARK,DKIM records. It could be that your mail server is not configured to properly identify it self and your emails are getting bounced.

What is your outgoing mail server and I can take a look for you. You can check on these items here https://mxtoolbox.com/diagnostic.aspx

Reinstall software is not going to fix anything this is a configuration issue and most likely not with WHMCS.
 

valvps

Active member
Joined
Feb 17, 2017
Messages
72
Best answers
0
Ratings
2
Points
8
#5
the emails arrive well, if I send a direct mail it arrives without problems

there is no problem there.

the only emails that are not sent are

when the customer opens a ticket.

you should get a support ticket that says: thank you for contacting ...


and when we respond to the ticket.


none of those arrive


I have done tests, if I delete the content of the template "New support ticket"

if the mail arrives

for some reason, when I indicate

subject in the template, this is not sent
 
Joined
Oct 26, 2014
Messages
49
Best answers
1
Ratings
13 1
Points
8
#6
Take a look an any spam protection like key word content blocking. Just a thought
 

Blizbox

Well-known member
Joined
Mar 25, 2018
Messages
94
Best answers
2
Ratings
36 5
Points
18
#8
If you have another Whmcs that is working fine, then may be worth going through both settings side by side to see if everything is configured the same.

If so then you can exclude that being the cause.
 
Joined
Oct 26, 2014
Messages
49
Best answers
1
Ratings
13 1
Points
8
#9
Is the SMTP servers different then try switching SMTP servers and see if your email goes through. Also put different content in your ticket emails and see what happens.
 
Latest Threads
Replies
2
Views
30
Replies
0
Views
33
Replies
4
Views
44
Replies
4
Views
70
Similar Threads
Replies
9
Views
657
Replies
2
Views
466
Replies
5
Views
529
Replies
3
Views
370
Replies
6
Views
748

Latest Hosting OffersNew Reviews

Sponsors

Latest Blog ArticlesMost Viewed Threads

Tag Cloud

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top