Please enter fqdn hostname

DaRecordon

Well-known member
Registered
Joined
Oct 7, 2016
Messages
242
Points
18
I am currently trying to install VestaCP on my vps using ssh. At a point, it asked me this

Please enter fqdn hostname:

Please enter fqdn hostname.png

Is this because I have not set up my hostname in my VPS? Where can I find my using hostname?

I'm not sure which I should fill for host name in this case, I should add IP address or my domain name into it?

Thanks
 

JoeTaxpayer

Member
Registered
Joined
Sep 6, 2016
Messages
46
Points
0
I am confusing about this issue.
You should ask your hosting provider about hostname, they can configure it for you.
 

sh-admin

Active member
Registered
Joined
Sep 29, 2016
Messages
66
Points
0
FQDN means Fully Qualified Domain Name .. if you have a domain registered you can a FQDN associated with it. e.g. if you have a domain name abc.com the FQDN will be myserver.abc.com , myvps.abc.com or server.abc.com . You have to first assign that hostname to your VPS and then install the vestacp.
 

24x7CSM

Well-known member
Registered
Joined
Sep 27, 2016
Messages
263
Points
28
Right , every control panel needs a hostname to be assigned on that particular server. Hostname is the identity of the server. You can set the yourself with the command hostname or ask your VPS provide to set the hostname for you and they will get it configured for you.
 

Vishnu

Active member
Registered
Joined
Jan 3, 2017
Messages
77
Points
8

GswHosting

Well-known member
Registered
Joined
Aug 23, 2016
Messages
233
Points
0
Don't know how did you get VPS without giving hostname for server.
Anyway you can find hostname by typing:
Code:
hostname
if you didn't specified hostname then type
Code:
hostname yourserver.yourdomain.com
sh-admin was explain you what is FQDN it contain servername.domainname from example above it will be server name "yourserver" and registered domain name "yourdomain.com"

Basically for your hostname in VPS you enter FQDN

I hope we helped you
 

GswHosting

Well-known member
Registered
Joined
Aug 23, 2016
Messages
233
Points
0
Oh Sorry didn't take that in option
you have to find
file host and edit it so your hostname will be associated with ip

Code:
sudo nano /etc/hosts
Code:
 127.0.0.1      localhost localhost.localdomain

 123.45.67.89   hostname.domain.com   hostname
then use hostname command
restart network
sudo systemctl restart network
check your host name
and then reboot if you need to be sure for good
 
Older Threads
Latest Threads
Recommended Threads
Replies
7
Views
3,865
Replies
5
Views
4,180
Replies
10
Views
7,493
Replies
25
Views
17,295

Latest Hosting OffersNew Reviews

Sponsors

Tag Cloud

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top