Easyapache 4 is best for Wordpress sites?

Chris Worner

Well-known member
Joined
Apr 15, 2016
Messages
336
Best answers
0
Ratings
32
Points
28
#1
I am using Easyapache 3 on WHM/cpanel and there is a notice reminding me to upgrade to Easyapache 4, I run this server for Wordpress sites. It is better to upgrade to Easyapache 4 and it is best version for Wordpress? Any help?
 

AlbaHost

Well-known member
Joined
Jan 18, 2017
Messages
329
Best answers
1
Ratings
84 4
Points
28
#2
I am using Easyapache 3 on WHM/cpanel and there is a notice reminding me to upgrade to Easyapache 4, I run this server for Wordpress sites. It is better to upgrade to Easyapache 4 and it is best version for Wordpress? Any help?
You will be forced to use easyapache4 because easyapache3 is deprecated/ or at least will be soon...
 
Joined
Mar 18, 2018
Messages
31
Best answers
1
Ratings
18 7
Points
8
#3
Hi,
cPanel no longer develop version 3. You better switch as soon as you can to EasyApache 4 because version 3 will be obsolete on December 31, 2018.

Starting cPanel version 78, cPanel/WHM will no longer guarantee or support EasyApache3.
 
Latest Threads
Replies
0
Views
8
Replies
3
Views
8
Replies
1
Views
9

Latest postsNew threads

Latest Hosting OffersNew Reviews

Sponsors

Latest Blog ArticlesMost Viewed Threads

Tag Cloud

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top