Plesk Issue

AlpineHost

Member
Registered
Joined
Feb 5, 2024
Messages
22
Points
1
Hi,
A customer added a new domain to their Plesk hosting account. Instead of showing the actual content which is a WP theme, it shows the Plesk default index page. Looking for a fix here please.

Thanks.
 

AlbaHost

Well-known member
Moderator
Hosting Provider
Joined
Jan 18, 2017
Messages
791
Points
43
Is he using correct nameservers? Usually it takes some time until the DNS is fully propaganted. PM me with domain in question if you wish.
 

AlpineHost

Member
Registered
Joined
Feb 5, 2024
Messages
22
Points
1
AlpineHost
They have since removed those domains off their account. Not sure what their next step is. Last communication from them was that the DNS was configured correctly and the default index file was removed. Will wait for further feedback and get back to you. Thanks a stack.
 

GreenhostCloud

Member
Registered
Joined
Feb 17, 2024
Messages
19
Points
1
Check the domain settings in Plesk to ensure you've selected the right folder for the website. Double-check that the WordPress theme files are in the right place within the domain's folder. You might also want to clear your browser's cache or try viewing the site on another browser or device.
 

ITivan80

Well-known member
Registered
Joined
Jul 16, 2018
Messages
91
Points
8
Check the records of all the domains see if there is an error on the setup.
 
Recommended Threads

Latest Hosting OffersNew Reviews

Sponsors

Tag Cloud

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top